?

Log in

No account? Create an account
 
 
25 Июнь 2008 @ 01:37
Несовместимость Orkut и Firefox 3  
Зарегистрировался в Orkut, чего-то я туплю… Написано, что он не поддерживает мой Firefox 3… странно. Google всегда хорошо ладил с Firefox. Может, ещё не дописали, ведь Firefox 3 вышел не так давно?
 
 
Настроение: curiouscurious